🍁 Autumn Sale — Up to 70% discount for hosting and domains
activate now
Frequently Asked Questions • Domains

Why am I receiving an error when adding an addon domain?

The error "A DNS entry for 'DOMENIU.RO' already exists" occurs when you try to add an existing addon domain. Delete it from the current package or contact the owner.

Views 871Updated 7 aniPublished on 05/11/2018by Cătălin A.

If you receive the error "A DNS entry for “DOMAIN.RO” already exists. You must remove this DNS entry from all servers in the DNS cluster to proceed." when trying to add an addon domain, it indicates that somewhere in the Hostico DNS cluster, that domain is already added to a hosting package. In this case, there are two situations:

  1.  if the domain belongs to you and you want to add it to another hosting package, it will need to be removed from the current location
  2. if the domain does not belong to you, you will need to contact the owner of it to resolve the transfer/acquisition of ownership rights over the domain.

Similar Articles

Views 871
Updated 7 years ago

The error "A DNS entry for 'DOMENIU.RO' already exists" occurs when you try to add an existing addon domain. Delete it from the current package or contact the owner.

Views 2,110
Updated 1 year ago

An article that presents in detail the concept of an addon domain, the elements that characterize it, and the purchasing method.

Views 1,293
Updated 2 years ago

The steps presented in this article describe the procedure for accessing the cPanel of an addon domain or a complementary domain.